Recientemente hemos actualizado la version de php en todos nuestros servidores con servicio compartido. Desde la version 5.3.x a la version 5.4.x.
Si el script o aplicacion que usted esta utilizando ya lleva algunos años sin actualizacion es posible que le traiga algunos problemas, debido a los cambios implementados en este nueva version de php.
Tambien si el script esta actualizado pero posee elementos (componentes, modulos o plugins) desactualizados pueden presentarse problemas con estos elementos.
 
Para solucionarlo se implemento un selector de version de php: http://www.atlanticadigital.net/clientes/knowledgebase/259/Planes-de-Hosting---Seleccione-la-version-de-PHP-mas-adecuada-para-su-sitio-web.html
 
De esta forma usted podra seleccionar utilizar nuevamente la version 5.3 de php tal como lo estaba haciendo antes de la actualizacion.
 
Tenga en cuenta que con cada actualizacion de php se resuelven muchos problemas de seguridad y estabilidad que pueden afectar su sitio web.
Nosotros siempre recomendamos actualizar los scripts y aplicaciones utilizadas a las ultimas versiones para evitar inconvenientes.

Importante: Joomla no es compatible aun en la version 3 con php 5.4. Si utiliza Joomla debera seleccionar la version 5.3 de php para que funcione correctamente.

Saturday, September 7, 2013







« Atrás